Issue with shopping cart including skidata lift tickets together with other rental products
Incident Report for Twice
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 13:49 UTC
Investigating
We are currently investigating this issue. It only applies when a customer first adds a skidata lift ticket product into their shopping cart and then another rental type product.

The issue does not persist when only purchasing skidata lift tickets.

Communicating this to customers:
- Current workaround is to guide your customers (e.g. product description / title) to first add the rental products before the lift tickets. This way the issue does not persist.
Posted Jan 19, 2023 - 12:48 UTC
This incident affected: Online stores.